Adobe and Nik software

Forums Kit Chat Adobe and Nik software

This topic contains 15 replies, has 6 voices, and was last updated by Profile photo of wbaxter wbaxter 1 year, 4 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #11993
    Profile photo of wbaxter
    wbaxter
    Participant

    I signed up for the monthly package of LR PS and Bridge, everything OK until I loaded an update. Then when I opened PS there was no Topaz or NIK Filters that were in the previous edition. I then downloaded both Topaz and NIK but only the Topaz has appeared in the filters column have reloaded NIK again but no luck, any suggestions. I have not loaded the LR update in case the same thing happens.

    #11994
    Profile photo of John Royle
    ajroyle
    Keymaster

    I am in the same boat with the new 15.5 version of Ps. I have not done anything about it yet but I believe you will need to reload your plug ins. Lightroom does not seem to be affected and I would guess downloading it should find your plug-ins in place.

    #11995
    Profile photo of wbaxter
    wbaxter
    Participant

    Yes The Topaz plug ins loaded but the NIK did not may be a problem at Adobe?

    #12000
    Profile photo of Peter Robinson
    Peter Robinson
    Keymaster

    I’ve recently upgraded to PS & LR CC in the hope that it would speed things up a bit. But I’m finding LR is as slow as ever. It seems slower at resolving an image than LR 5. I’ve just checked and like wise the Topas plug filters aren’t in PS.

    #12001
    Profile photo of John Royle
    ajroyle
    Keymaster

    Try this…

    https://www.thejtsite.com/blog/single/installing-the-nik-collection-in-photoshop-cc

    And….

    https://www.glyndewis.com/plug-ins-adobe-photoshop-cc-2014

     

    Ian W has sent these and I have not checked them. Former looks more useful.

     

    May have time to investigate tomorrow. Lr is working though. It has something to do with the way 15.5 is handling plug-ins and will be OKAY in future as Adobe has agreed things with all the plug-in houses.

    • This reply was modified 1 year, 4 months ago by Profile photo of John Royle ajroyle.
    #12003
    Profile photo of John Royle
    ajroyle
    Keymaster

    Sorry but those two links will not be of much use, they are too old.

    There is bound to be an answer on the Adobe Forums.

    I’m leaving mine for a while, I don’t use the plug-ins out of Ps, always Lr and I’ve had so much trouble recently with W10 etc that I am not in the mood to try experimenting. It is an issue which thousands are facing and an answer will come soon I am sure.

    I repeat, Lr works fine from an already downloaded CC version, it is only Ps which is causing trouble for me.

    #12012
    Profile photo of Crewe-PS
    Crewe-PS
    Participant

    Talking to Ian W, he says that the links describe the way of picking up plug-ins which are already on your machine and, though the posts are old, they may well still work. You may prefer to try this method rather than freshly downloading everything.

    Otherwise, as has been said, Adobe is bound to help soon.

    #12013
    Profile photo of wbaxter
    wbaxter
    Participant

    Updated LR no problems all plug in’s working OK. I am sure Adobe will sort things before too long

    #12039
    Profile photo of Martin McGing
    Martin McGing
    Participant

    I had the same problem when I updated to Photoshop CC 2015.5.  I solved it by copying the contents of the plug In folder (old version) into the plug in folder of the new version.  Bear in mind I’m an Apple user and not Microsoft so it may not solve your issues.

    #12040
    Profile photo of wbaxter
    wbaxter
    Participant

    Thanks Martin have just tried that, no luck. It may be that I did not do it properly What I did was

    Copied the download to documents

    Then opened PS 2015.5 opened the program  file found plugins.dtl and highlighted it then pasted the download into it.

    Was this what I should do?

    #12041
    Profile photo of Martin McGing
    Martin McGing
    Participant

    I only have knowledge of how I did it on my Apple laptop.  First thing I did was to locate the Plug In folder For Photoshop in the old version and had look at its contents.  In my case it contained Topaz Remask, Nik software etc.  I then had a look at the content of the plug In folder on the latest version, it was empty.  I simply copied the entire contents of the Plug In folder (folders, files) and pasted them into the plug in folder of the new version.  Hey presto Photoshop CC 2015.5 now has links to my Topaz and Nik software.

    I hope this helps.

    #12042
    Profile photo of Tom Seaton
    Tom Seaton
    Participant

    Like the sound of your solution Martin. Like everyone else I had trouble with my Nik and Topaz software and the CC2015.5 update. I managed OK eventually to install my Topaz group. I’ve tried a version of your solution for Nik but no luck so far.

     

    #12043
    Profile photo of Martin McGing
    Martin McGing
    Participant

    I have just searched the web and it would appear that you have to reinstall the plug ins using the plug in drivers.  Dragging and dropping the files will not work.  I have no idea why it worked for me.

    VERY IMPORTANT – Photoshop CC 2015.5 is a full version update. As such, you will need to install your 3rd party plug-ins for them to work with CC 2015.5.

    To install 3rd party plug-ins for Photoshop CC 2015.5:

    Only use the plug-in manufacturer’s installer to install their plug-ins

    Always check the plug-in manufacturer’s website for the latest version of your plug-in

    Do not manually drag plug-ins from a previous version of Photoshop’s plug-ins folder to a newer version of Photoshop’s ‘Plug-Ins’ folder

    Good luck and I hope you kept a record of your product keys (if required).

    • This reply was modified 1 year, 4 months ago by Profile photo of Martin McGing Martin McGing.
    #12045
    Profile photo of wbaxter
    wbaxter
    Participant

    Have explored the links Martin left reloaded NIK but still nothing, The original PS has been deleted when the new one loaded.

    #12047
    Profile photo of Tom Seaton
    Tom Seaton
    Participant

    Success. Niks are now untwisted!

    I followed a path through Martin’s   ‘check the manufacturer’s website for latest version’ to  ‘plug-in trouble shooting’ to ‘third party plug-in help’ to a tip

    which identified the exact location you should use to install you Nik collection and it worked first time.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.