TRY IAN"S DESCRIBED UPLOAD????

Forums All About Photography TRY IAN"S DESCRIBED UPLOAD????

This topic contains 35 replies, has 6 voices, and was last updated by Profile photo of meg cumming meg cumming 5 years ago.

Viewing 15 posts - 16 through 30 (of 36 total)
  • Author
    Posts
  • #1443
    Profile photo of D. Williams
    D. Williams
    Participant
    #1445
    Profile photo of D. Williams
    D. Williams
    Participant

    inserting image

     

    #1446
    Profile photo of
    Anonymous

    I have read Ian”s e-mails this evening about the web computer problem which explains. Unlike Ian  I am below basic computer skill level–so find it difficult to understand why it should be so complicated  to post a decent size image in the forum— whereas   in the gallery   they really are excellent. Being the eternal pessimist–probably only bother about six members  !!!!!!!

    #1450
    Profile photo of Ian McNab
    Ian McNab
    Keymaster

    Hi, Ken

    We seem to have a problem with the computer programs that make the forum work and handle the process by which members inert images.  Our web developer is investigating.

    Apologies to all for the inconvenience (even if it is, as you suggest, only six of us!)

    #1468
    Profile photo of D. Williams
    D. Williams
    Participant

    ” alt=”Balloon seller 1″ />

    #1469
    Profile photo of D. Williams
    D. Williams
    Participant

    ” alt=”balloon seller test 2″ />

    #1476
    Profile photo of
    Anonymous

    GOING TO TRY THIS     WELL DONE  IAN  –THATS GREAT  –AND NICE AND EASY —HAVE A REST  IAN  BEFORE WE  GIVE YOU APOPLEXY-.   WELL DONE   -VERY  GOOD INDEED.

    #1481
    Profile photo of
    Anonymous

    HAVE TO TRY THIS AGAIN–WAIT A SEC——////—  YEP–EXCELLENT  IAN–YOU MAY NOW TAKE A WELL EARNED REST. KEN

    #1484
    Profile photo of John Royle
    ajroyle
    Keymaster

    Hopefully the problems have been solved by our web developer changing things a bit….

    Update 19/10/12: It seems that our web designer has now modified  the Forum. When you are writing a post and want to insert an image you switch to the HTML screen and tap the little button marked ‘img’ (it’s above the editor window) then fill in the form you get. You must have the image URL ready for this – Ian M

    If this solves the problem then perhaps we should delete this thread or simplify it as it is a bit long!

    #1485
    Profile photo of
    Anonymous

    I DIDN”T GET THE FORM TO FILL IN–WRITE SCRIPT—- BROWSE   PHOTO– CLICK HTML– CLICK –img–SUBMIT.   ALL DONE.

    #1486
    Profile photo of D. Williams
    D. Williams
    Participant

    Love the 3D Mill image Ken ….. once I’d found my glasses ;-).  Lovely old building that pops out at you. Hope you are feeling better.

    I would stick to the attachment method for a few days as I think the problem is still not fixed although they are working on it.  I actually think the images look great posted that way anyway so not a huge problem.

    #1492
    Profile photo of
    Anonymous

    Thanks Delores  -hope you are on mend-glad you liked pic. Feel ok myself- but letter today calling me back.See you soon. KEN

    #1509
    Profile photo of D. Williams
    D. Williams
    Participant

    #1510
    Profile photo of D. Williams
    D. Williams
    Participant

    test image 2

    • This reply was modified 5 years ago by Profile photo of D. Williams D. Williams.
    #1512
    Profile photo of D. Williams
    D. Williams
    Participant

    Switch to  HTML, click img tag, you will get a box saying http://   post in the part of your url that starts with www. and ends with .jpg NOTHING else.  Switch to visual and the picture should be there ….  click submit. PRAY!

Viewing 15 posts - 16 through 30 (of 36 total)

You must be logged in to reply to this topic.